KWSN Orbiting Fortress Forum Index KWSN Orbiting Fortress
KWSN Distributed Computing Teams forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

My shrubbery hasn't been delivered

 
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls
View previous topic :: View next topic  
Author Message
Brave_brave_Sir_Robin
Knight
Knight


Joined: 13 Jul 2004
Posts: 50
Location: Near London, England

PostPosted: Mon Oct 11, 2004 7:50 am    Post subject: My shrubbery hasn't been delivered Reply with quote

I'm a humble knight with a simple single-processor Dell laptop running XP and trying to do my bit for KWSN. So I left it running all day on Sunday (boy, does it get hot at 100%) while I was out and came back to find it had started on a new WU. My log shows that it finished a Work Unit at 13:11:35 on 10th October and 'Results successfully sent' at 13:12:31.

But my shrubs haven't been added on the stats. Does it have to wait until some other folders have sent in results for the same work unit so it can verify that I did it right before I get the points? In the past I've got the points straight away.

Prithee accept my heartfelt gratitude

BbSR
Back to top
View user's profile Send private message
Fart in your gen direxion
I am the goatse.cx guy
Prince


Joined: 24 May 2002
Posts: 2022
Location: Regrettably for you, I'm Upwind in Upstate N.Y.

PostPosted: Mon Oct 11, 2004 9:55 am    Post subject: Reply with quote

You might want to open your config file and make sure it's set to team 117 and the proper name Sad .

#ni-2
Back to top
View user's profile Send private message Visit poster's website
Brave_brave_Sir_Robin
Knight
Knight


Joined: 13 Jul 2004
Posts: 50
Location: Near London, England

PostPosted: Mon Oct 11, 2004 11:17 am    Post subject: Reply with quote

Verily 'tis so.

User name: Brave_brave_Sir_Robin
Team number: 117

And even now my shrubs are denied me.

But thank you for you aromatic suggestion Smile

By the way, my queue info shows one queue active and all others empty. I'm running (away) version 4.00, built December 8, 2003

BbSR
Back to top
View user's profile Send private message
jbyram2
Prince
Prince


Joined: 23 Jun 2004
Posts: 7128
Location: NMoP EpISdn

PostPosted: Mon Oct 11, 2004 12:10 pm    Post subject: Reply with quote

Check fahlog.txt..If you like, post the part near the end from just before the missing shrub was completed, until where the new shrub has started, and I'll put my brain back where it usually is (since I remove it to prevent infection when browsing KWSN) and help you out.
_________________
9.0 Giggly hertzes Folding!
Go Diskless..Pure computing elegance, no frills


The brain I'm wearing makes me eat chocolate and cry!!
Something Completely different
Back to top
View user's profile Send private message Visit poster's website
Fart in your gen direxion
I am the goatse.cx guy
Prince


Joined: 24 May 2002
Posts: 2022
Location: Regrettably for you, I'm Upwind in Upstate N.Y.

PostPosted: Mon Oct 11, 2004 12:31 pm    Post subject: Reply with quote

You might just want to try a clean install of version 5, that way you can get the new humongous shrubbery as well (assuming you have 512M of memory) Cool .

Regardless of how much memory you have, upgrading can't hurt as eventually they'll stop handing out shrubs to version 4 I assume Sad .

#ni-2
Back to top
View user's profile Send private message Visit poster's website
Brave_brave_Sir_Robin
Knight
Knight


Joined: 13 Jul 2004
Posts: 50
Location: Near London, England

PostPosted: Mon Oct 11, 2004 2:36 pm    Post subject: Reply with quote

The relevant bit of my fahlog.txt goes like this:

Quote:

[12:14:09] Completed 2450000 out of 2500000 steps (9Cool
[12:42:28] Writing local files
[12:42:28] Completed 2475000 out of 2500000 steps (99)
[13:04:45] + Working...
[13:10:34] Writing local files
[13:10:34] Completed 2500000 out of 2500000 steps (100)
[13:10:34] Writing final coordinates.
[13:10:35] Past main M.D. loop
[13:11:35]
[13:11:35] Finished Work Unit:
[13:11:35] - Reading up to 294072 from "work/wudata_07.arc": Read 294072
[13:11:35] - Reading up to 139620 from "work/wudata_07.xtc": Read 139620
[13:11:35] goefile size: 0
[13:11:35] logfile size: 135166
[13:11:35] Leaving Run
[13:11:37] - Writing 594878 bytes of core data to disk...
[13:11:37] ... Done.
[13:11:37] - Shutting down core
[13:11:37]
[13:11:37] Folding@home Core Shutdown: FINISHED_UNIT
[13:11:39] CoreStatus = 64 (100)
[13:11:39] Sending work to server


[13:11:39] + Attempting to send results
[13:12:31] + Results successfully sent
[13:12:31] Thank you for your contribution to Folding@home.
[13:12:31] + Number of Units Completed: 7

[13:12:36] - Preparing to get new work unit...
[13:12:36] + Attempting to get work packet
[13:12:36] - Connecting to assignment server
[13:12:37] - Successful: assigned to (171.67.89.148).
[13:12:37] + News From Folding@Home: Welcome to Folding@Home
[13:12:37] Loaded queue successfully.
[13:12:50] + Closed connections
[13:12:50]
[13:12:50] + Processing work unit
[13:12:50] Core required: FahCore_78.exe
[13:12:50] Core found.
[13:12:50] Working on Unit 08 [October 10 13:12:50]
[13:12:50] + Working ...
[13:12:50]
[13:12:50] *------------------------------*
[13:12:50] Folding@Home Gromacs Core
[13:12:50] Version 1.68 (August 18, 2004)
[13:12:50]
[13:12:50] Preparing to commence simulation
[13:12:50] - Looking at optimizations...
[13:12:50] - Created dyn
[13:12:50] - Files status OK
[13:12:50] - Expanded 391782 -> 2408533 (decompressed 614.7 percent)
[13:12:51] - Starting from initial work packet
[13:12:51]
[13:12:51] Project: 581 (Run 54, Clone 53, Gen 0)
[13:12:51]
[13:12:51] Assembly optimizations on if available.
[13:12:51] Entering M.D.
[13:12:57] Protein: p581_BBA5_tip4p
[13:12:57]
[13:12:57] Writing local files
[13:12:58] Extra SSE boost OK.
[13:12:58] Writing local files
[13:12:58] Completed 0 out of 1000000 steps (0)
[13:50:41] Writing local files
[13:50:41] Completed 10000 out of 1000000 steps (1)
[14:28:39] Writing local files
[14:28:39] Completed 20000 out of 1000000 steps (2)
[15:06:40] Writing local files


My other PC (only 1MHz) has completed 3 work units, so my total should be 10. It only shows on the site as 9, and my stats don't include any additional points for Sunday 10/10/04. I just checked, they still don't.

When I've only got a few shrubs in my shrubbery every extra few help. Confused

Thanks.

Robin.
Back to top
View user's profile Send private message
jbyram2
Prince
Prince


Joined: 23 Jun 2004
Posts: 7128
Location: NMoP EpISdn

PostPosted: Mon Oct 11, 2004 4:53 pm    Post subject: Reply with quote

Someone else had this problem:
http://forum.folding-community.org/viewtopic.php?t=9796

and so do you!
[url=http://vspx27.stanford.edu/cgi-bin/main.py?qtype=userpagedet&username=Brave_brave_Sir_Robin&teamnum=117&prange=1000]
One shrub with project >1000[/url]

Nine shrubs with project <1000

Methinks Stanford's Stats engine needs a manly kick.
_________________
9.0 Giggly hertzes Folding!
Go Diskless..Pure computing elegance, no frills


The brain I'm wearing makes me eat chocolate and cry!!
Something Completely different
Back to top
View user's profile Send private message Visit poster's website
Brave_brave_Sir_Robin
Knight
Knight


Joined: 13 Jul 2004
Posts: 50
Location: Near London, England

PostPosted: Mon Oct 11, 2004 5:43 pm    Post subject: Reply with quote

Thanks. Glad to know I'm not going mad (as if I wasn't already!)

I know one of their servers was slightly overloaded not long ago - it took a couple of days before it would accept my results, although it happily gave me more work to do. Ended up with two uploading on the same day, which made me the big ass mover! #ni-1

The bit from the log shows
Quote:

06 DONE "Folding@Home" (65) 171.64.122.119:8080 October 2 11:06:45->October 6 19:05:42
07 *ACTIVE "Folding@Home" (7Cool 171.64.122.121:8080 October 6 19:06:41 | November 19 19:06


So that's why I could get a new work unit. It was from a different server.
171.64.122.119 eventually took my results, but could it have caused a problem with the shrub that I was pruning at the time?
Or maybe 171.64.122.121 is overloaded now? It's got a yellow box over the CPU load in the table.

Oh well, I'll just have to be patient I suppose. They should sort it out eventually if the stats don't add up.

Thanks again for your help.

BbSR
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Optimized Seti@Home App | BOINC Stats