KWSN Orbiting Fortress Forum Index KWSN Orbiting Fortress
KWSN Distributed Computing Teams forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

What the f... uh... folding?
Goto page 1, 2  Next
 
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls
View previous topic :: View next topic  
Author Message
Sir John Quixote
Knight
Knight


Joined: 02 Dec 2005
Posts: 76
Location: The West

PostPosted: Fri May 19, 2006 3:08 am    Post subject: What the f... uh... folding? Reply with quote

Quote:
[08:01:20] + Attempting to send results
[08:01:49] + Results successfully sent
[08:01:49] Thank you for your contribution to Folding@Home.
[08:01:49] + Number of Units Completed: 11

[08:01:53] - Preparing to get new work unit...
[08:01:53] + Attempting to get work packet
[08:01:53] - Connecting to assignment server
[08:01:54] - Successful: assigned to (171.64.122.141).
[08:01:54] + News From Folding@Home: Welcome to Folding@Home
[08:01:54] Loaded queue successfully.
[08:01:54] Couldn't send HTTP request to server (wininet)
[08:01:54] + Could not connect to Work Server
[08:01:54] - Error: Attempt #1 to get work failed, and no other work to do.
Waiting before retry.
[08:02:10] + Attempting to get work packet
[08:02:10] - Connecting to assignment server
[08:02:10] + Could not authenticate Assignment Server response
[08:02:10] + Couldn't get work instructions.
[08:02:10] - Error: Attempt #2 to get work failed, and no other work to do.
Waiting before retry.
[08:02:21] + Attempting to get work packet
[08:02:21] - Connecting to assignment server
[08:02:22] + Could not authenticate Assignment Server response
[08:02:22] + Couldn't get work instructions.
[08:02:22] - Error: Attempt #3 to get work failed, and no other work to do.
Waiting before retry.
[08:02:44] + Attempting to get work packet
[08:02:44] - Connecting to assignment server
[08:02:44] + Could not authenticate Assignment Server response
[08:02:44] + Couldn't get work instructions.
[08:02:44] - Error: Attempt #4 to get work failed, and no other work to do.
Waiting before retry.
[08:03:32] + Attempting to get work packet
[08:03:32] - Connecting to assignment server
[08:03:32] + Could not authenticate Assignment Server response
[08:03:32] + Couldn't get work instructions.
[08:03:32] - Error: Attempt #5 to get work failed, and no other work to do.
Waiting before retry.


And it has been cycling like this for almost 48 hours now. I didn't notice sooner because I use the client version. What in the Sam Hill is going on?

(Win XP, all clean and current, 512 RAM, 1.8ghz, client 5.02)
_________________
Back to top
View user's profile Send private message Visit poster's website
alpha_fruit
Prince
Prince


Joined: 16 May 2005
Posts: 5803
Location: Western North Carolina, USA

PostPosted: Fri May 19, 2006 5:20 am    Post subject: Reply with quote

I use the screensaver version and have only had i problem on my old machine. Delete the whole thing (un-install) and start over with a nice new clean F@H download. Good luck. #ni-1
_________________
Don't fuss about growing older, many are denied the chance.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Fri May 19, 2006 6:50 am    Post subject: Reply with quote

Sir john this problem has been posted on the Stanford forums and the advice was to use control-c to shutdown the fah.exe and then restart after a minute or so this had cleared up the problem for both of the people who have had this problem.


Wibble factor back to maximum that was almost coherent #ni-1
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
Sir John Quixote
Knight
Knight


Joined: 02 Dec 2005
Posts: 76
Location: The West

PostPosted: Fri May 19, 2006 1:17 pm    Post subject: Reply with quote

Ah, much better now, thanks a lot

#ni-1
_________________
Back to top
View user's profile Send private message Visit poster's website
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Fri May 19, 2006 3:33 pm    Post subject: Reply with quote

Sir John Quixote wrote:
Ah, much better now, thanks a lot

#ni-1


So What advice helped Sir john, I is intrigued
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
Sir John Quixote
Knight
Knight


Joined: 02 Dec 2005
Posts: 76
Location: The West

PostPosted: Sun May 21, 2006 2:12 am    Post subject: Reply with quote

Restarting. Embarassed
_________________
Back to top
View user's profile Send private message Visit poster's website
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Sun May 21, 2006 3:51 am    Post subject: Reply with quote

SImple but effective and so easy too forget. I think Stanford really believes We read the FAQ before starting We are loonies, download and click on the big red go button is more our style.
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
saras_son
Squire
Squire


Joined: 01 Sep 2006
Posts: 6

PostPosted: Sat Sep 02, 2006 8:46 pm    Post subject: Reply with quote

SPIKE09 wrote:
Sir john this problem has been posted on the Stanford forums and the advice was to use control-c to shutdown the fah.exe and then restart after a minute or so this had cleared up the problem for both of the people who have had this problem.


Wibble factor back to maximum that was almost coherent #ni-1


I'm having the same problem for the past five days and 2 of the WUs were not sent or credited. I do see posts on the Stanford forum that the particular server is not working. My log:

[22:19:19] + Attempting to send results
[22:19:26] - Couldn't send HTTP request to server
[22:19:26] + Could not connect to Work Server (results)
[22:19:26] (171.65.103.151:8080)
[22:19:26] - Error: Could not transmit unit 02 (completed August 31) to work server.

Control-C doesn't work for me...is there a trick or just hit ctrl and c?
Back to top
View user's profile Send private message
saras_son
Squire
Squire


Joined: 01 Sep 2006
Posts: 6

PostPosted: Sun Sep 03, 2006 3:07 am    Post subject: Addendum to my post above Reply with quote

It appears the server that my computer is attempting to upload finished work to, is down. The past week using F@H has been frustrating with the server failures.

I'm going to shut it down for a week or maybe longer since now the work has been discarded and is re-folding. I care about the science but it's frustrating getting no answers to what is going on and why nothing is being uploaded.
Back to top
View user's profile Send private message
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Mon Sep 04, 2006 7:52 am    Post subject: Reply with quote

Hi saras-son, the FAH client can hold 8 WU's in the queue before it will discard the oldest WU. So if you only have one in the queue, fold on they will get the server back online soon.
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
alpha_fruit
Prince
Prince


Joined: 16 May 2005
Posts: 5803
Location: Western North Carolina, USA

PostPosted: Mon Sep 04, 2006 9:07 am    Post subject: Reply with quote

Funny question: my downstairs PC has reported all its WU's where the upstairs PC still can't report, same Satellite connection same ISP, any reason why? TIA for any ideas. Rolling Eyes Rolling Eyes
_________________
Don't fuss about growing older, many are denied the chance.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Mon Sep 04, 2006 1:52 pm    Post subject: Reply with quote

What server are you trying to send to lady A, plenty still down for maintenance. Link to server stats page. Do you have ie settings enabled as that can cause problems.

http://fah-web.stanford.edu/serverstat.html
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
alpha_fruit
Prince
Prince


Joined: 16 May 2005
Posts: 5803
Location: Western North Carolina, USA

PostPosted: Mon Sep 04, 2006 1:58 pm    Post subject: Reply with quote

IE connection NOT checked. A tad of my log file.

[23:50:45] + Attempting to send results
[23:50:53] - Couldn't send HTTP request to server
[23:50:53] + Could not connect to Work Server (results)
[23:50:53] (171.65.103.151:8080)
[23:50:53] - Error: Could not transmit unit 07 (completed September 1) to work server.
_________________
Don't fuss about growing older, many are denied the chance.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Mon Sep 04, 2006 2:55 pm    Post subject: Reply with quote

Hi Again, you guessed it that server is down, it has been reported and the good folks at stanford are onto the problem.

Spike
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
alpha_fruit
Prince
Prince


Joined: 16 May 2005
Posts: 5803
Location: Western North Carolina, USA

PostPosted: Mon Sep 04, 2006 3:37 pm    Post subject: Reply with quote

Isn't there another port we could use to report? Why are the WU's downstairs reporting and the upstairs can't? Seems weird.

Thanks Spike, you are a doll. Wink
_________________
Don't fuss about growing older, many are denied the chance.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Mon Sep 04, 2006 3:51 pm    Post subject: Reply with quote

I think because the server is down you do not get the correct message from the server to redirect you to collection server 2. This is one of the hoped for improvements when the version 6 client is released soon, along with the PS3 and ATI GPU clients. interesting times
Quote "Thanks Spike, you are a doll. Wink" flattery will get you everywhere Lady-A must post a photo to the gallery, that will scare the Children.
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
saras_son
Squire
Squire


Joined: 01 Sep 2006
Posts: 6

PostPosted: Tue Sep 05, 2006 12:13 pm    Post subject: Reply with quote

SPIKE09 wrote:
Hi saras-son, the FAH client can hold 8 WU's in the queue before it will discard the oldest WU. So if you only have one in the queue, fold on they will get the server back online soon.


Ok Spike, thanks for the advice. There's 3 in my queue on 2 different servers.

Hot flash is over Twisted Evil

Folding on! #ni-1
Back to top
View user's profile Send private message
alpha_fruit
Prince
Prince


Joined: 16 May 2005
Posts: 5803
Location: Western North Carolina, USA

PostPosted: Tue Sep 05, 2006 12:26 pm    Post subject: Reply with quote

Hi my friend saras_son, how are you today? Company finally leaves this coming Saturday, then it will calm down. More test on Thursday, I hate this crap. I can only cross my fingers, grin and bare it. Hopefully it will all be over with soon.

Wink
_________________
Don't fuss about growing older, many are denied the chance.
Back to top
View user's profile Send private message AIM Address Yahoo Messenger
SPIKE09
Duke
Duke


Joined: 30 Apr 2006
Posts: 321
Location: Sconny botland land of Tartan and heather

PostPosted: Tue Sep 05, 2006 5:23 pm    Post subject: Reply with quote

TEST's have i missed something dear Lady-A, I may not log in to often now but what is wrong?

A very concerned SPIKE09
_________________
So Few brain, cells So much Mezcal. Ni and once again Ni
Back to top
View user's profile Send private message
saras_son
Squire
Squire


Joined: 01 Sep 2006
Posts: 6

PostPosted: Tue Sep 05, 2006 10:53 pm    Post subject: Reply with quote

alpha_fruit wrote:
Hi my friend saras_son, how are you today? Company finally leaves this coming Saturday, then it will calm down. More test on Thursday, I hate this crap. I can only cross my fingers, grin and bare it. Hopefully it will all be over with soon.

Wink


Hi my friend alpha_fruit, thank you for asking. You know my situation but I have no complaints...today, anyway Wink

I'll be thinking about you on Thursday...Hugs...
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls All times are GMT - 5 Hours
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Optimized Seti@Home App | BOINC Stats