KWSN Orbiting Fortress Forum Index KWSN Orbiting Fortress
KWSN Distributed Computing Teams forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Moooo! wrap

 
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls
View previous topic :: View next topic  
Author Message
Mildew
KWSN ArchBishop
KWSN ArchBishop


Joined: 13 Oct 2002
Posts: 2607
Location: Sweden

PostPosted: Sat Sep 07, 2013 2:47 am    Post subject: Moooo! wrap Reply with quote

I have two shrubbers with AMD A-series processors that I would like to use for MoooWrapper (with the inturgated grafx)

I'm running Ubuntu on both.

I attach to the project, but they don't even download the files needed. Just says "Scheduler request completed: got 0 new tasks"... Sad

Anyone know what this could be?

I would at least expect BOINC to download the files needed and then fail.

On one of the shrubbers I'm running with the "proprietary drivers" option, and on the other I have manually installed the latest drivers. I have installed the AMD APP SDK just in case that was needed (doesn't say so on Moowrap homepage).
Back to top
View user's profile Send private message
Gemjunkie
Prince
Prince


Joined: 03 Jul 2010
Posts: 3517
Location: Earth, lately

PostPosted: Wed Sep 11, 2013 5:16 pm    Post subject: Reply with quote

Usually something like that happens when I have some incorrect preference setting somewhere, maybe Boinc manager, maybe at the project account settings.
For Moo, there are 3 separate check boxes, use CPU, use Nvidia, and use ATI. I'd check this first.


#ni-1
_________________




(older, before split CPID)
Back to top
View user's profile Send private message
Yankton
Prince
Prince


Joined: 27 Sep 2008
Posts: 1699
Location: California

PostPosted: Thu Sep 12, 2013 1:29 am    Post subject: Reply with quote

If it downloaded the applications you can run ldd on them to make sure you have all the dependencies. Poking through their forum suggests they have issues with 32 bit versions of boinc 7.x.x on up. At least they never talk about having resolved it. have you tried suspending everything else and see if tries to pull a shrub? Maybe bang some coconuts together?

#ni-2
_________________
Some days are worse than others.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Optimized Seti@Home App | BOINC Stats