KWSN Orbiting Fortress Forum Index KWSN Orbiting Fortress
KWSN Distributed Computing Teams forum
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

GpuGrid Errors...

 
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls
View previous topic :: View next topic  
Author Message
Sir Papa Smurph
Cries like a little girl
Prince


Joined: 18 Jul 2006
Posts: 4428
Location: Michigan

PostPosted: Sat May 16, 2009 9:28 pm    Post subject: GpuGrid Errors... Reply with quote

Is anyone else having problems with sticking WU's?

I have had a BIG problem for the last week or so. Out of the last 70 Wu's I have had 29 error out and 3 I had to abort when they went for over 48 hours CPU time and expired.

This is affecting all my cards but is way worse on the 9800's. They just don't run. They take time but the Gpu temps show that they are not running.

I have updated to the newest Boinc manager 6.6.28 and the newest Nvidia drivers 185.85 and I still get the same thing. My Rac has dropped by 10k in the last 10 days Mad

Suggestions, anyone????

All on 32 bit XP Sp3
_________________
a.k.a. Licentious of Borg.........Resistance Really is Futile.......
and a Really Hoopy Frood who always knows where his Towel is...
Back to top
View user's profile Send private message
Sir Papa Smurph
Cries like a little girl
Prince


Joined: 18 Jul 2006
Posts: 4428
Location: Michigan

PostPosted: Sat May 16, 2009 9:58 pm    Post subject: Reply with quote

Well it seems that this is a Very Big problem with GpuGrid...
Quote:

ID: 30829 (8800GT 256Mb) - 11% failure rate
ID: 33373 (9800GX2 512Mb) - 46% failure rate
ID: 26481 (9800GX2 & GTX260) - 29% failure rate
ID: 34636 (9800GX2 & 8800GT) - 18% failure rate


Lots of Pi$$ed off people.....

http://www.gpugrid.net/forum_thread.php?id=1050#9642
_________________
a.k.a. Licentious of Borg.........Resistance Really is Futile.......
and a Really Hoopy Frood who always knows where his Towel is...
Back to top
View user's profile Send private message
John Galt 007
Prince
Prince


Joined: 31 Dec 2007
Posts: 1202
Location: Wisconsin

PostPosted: Sun May 17, 2009 6:29 am    Post subject: Reply with quote

No problems here, but I am running GTX260s...
_________________

http://stephenbrooks.org/muon1/banner.php?user=[KWSN]John%20Galt%20007
http://stats.free-dc.org/mosttag.php?cpid=f7e8c5dfbccfce7e6054e7a84c151aa4&theme=4.png

( )Y( )
Back to top
View user's profile Send private message Visit poster's website
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Sun May 17, 2009 8:33 pm    Post subject: Reply with quote

I've had three compute errors since May 6 with the longest running 229 seconds. The others ran 9 and 53 seconds. There are several that were canceled by the server, including a couple of redundant results, which is irritating. I'm running a pair of 260's and a 9600.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
KWSN imcrazynow
Prince
Prince


Joined: 15 May 2005
Posts: 2586
Location: Behind you !!

PostPosted: Sun May 17, 2009 9:02 pm    Post subject: Reply with quote

No problems on my end either, running one 260. The work that is giving everybody fits is completeing on mine but they do run a long time.
_________________

And a few that won't update for some reason.

4870 GPU
Back to top
View user's profile Send private message
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Fri May 29, 2009 7:24 am    Post subject: Reply with quote

I've started running into some problems, too. My RAC dropped by 4-5k over just a few days and now I can't get new work and the completed WU's won't upload even though the server is up and running. Maybe I'll run SETI for awhile until MW releases their CUDA app.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
John Galt 007
Prince
Prince


Joined: 31 Dec 2007
Posts: 1202
Location: Wisconsin

PostPosted: Fri May 29, 2009 7:35 am    Post subject: Reply with quote

Yeah...that's good...go run SETI for a bit so I can catch up... Twisted Evil

I have only had 2 compute errors in the past month, and it does seem that some of the WUs do take a bit more to get them done.
_________________

http://stephenbrooks.org/muon1/banner.php?user=[KWSN]John%20Galt%20007
http://stats.free-dc.org/mosttag.php?cpid=f7e8c5dfbccfce7e6054e7a84c151aa4&theme=4.png

( )Y( )
Back to top
View user's profile Send private message Visit poster's website
KWSN imcrazynow
Prince
Prince


Joined: 15 May 2005
Posts: 2586
Location: Behind you !!

PostPosted: Fri May 29, 2009 7:47 am    Post subject: Reply with quote

Is anyone having problems with the IBUCH work? Mine are running extremely heavy on the CPU. I started a thread on the forum but have no real explaination yet. #Mad Confused
_________________

And a few that won't update for some reason.

4870 GPU
Back to top
View user's profile Send private message
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Fri May 29, 2009 8:08 am    Post subject: Reply with quote

John Galt 007 wrote:
Yeah...that's good...go run SETI for a bit so I can catch up... Twisted Evil

I have only had 2 compute errors in the past month, and it does seem that some of the WUs do take a bit more to get them done.


Or maybe I'll just order another 260 Twisted Evil Oops! I already did. Should be here in a day or three.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
John Galt 007
Prince
Prince


Joined: 31 Dec 2007
Posts: 1202
Location: Wisconsin

PostPosted: Fri May 29, 2009 9:39 am    Post subject: Reply with quote

Adam Alexander wrote:
John Galt 007 wrote:
Yeah...that's good...go run SETI for a bit so I can catch up... Twisted Evil

I have only had 2 compute errors in the past month, and it does seem that some of the WUs do take a bit more to get them done.


Or maybe I'll just order another 260 Twisted Evil Oops! I already did. Should be here in a day or three.


Ditto...just have to install it...got one yesterday...

I got the MSI one for NewEgg for $175...which one did you get??
_________________

http://stephenbrooks.org/muon1/banner.php?user=[KWSN]John%20Galt%20007
http://stats.free-dc.org/mosttag.php?cpid=f7e8c5dfbccfce7e6054e7a84c151aa4&theme=4.png

( )Y( )
Back to top
View user's profile Send private message Visit poster's website
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Fri May 29, 2009 10:34 am    Post subject: Reply with quote

John Galt 007 wrote:
Adam Alexander wrote:
John Galt 007 wrote:
Yeah...that's good...go run SETI for a bit so I can catch up... Twisted Evil

I have only had 2 compute errors in the past month, and it does seem that some of the WUs do take a bit more to get them done.


Or maybe I'll just order another 260 Twisted Evil Oops! I already did. Should be here in a day or three.


Ditto...just have to install it...got one yesterday...

I got the MSI one for NewEgg for $175...which one did you get??


This one http://www.newegg.com/Product/Product.aspx?Item=N82E16814130433 also from Newegg. Now I just have to remember to send in the rebate form. I'm terrible about that.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Fri May 29, 2009 4:16 pm    Post subject: Reply with quote

I wound up detaching and reattaching the project and everything seems to be back to normal.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
KWSN imcrazynow
Prince
Prince


Joined: 15 May 2005
Posts: 2586
Location: Behind you !!

PostPosted: Fri May 29, 2009 8:35 pm    Post subject: Reply with quote

Is anybody having the same problems as me? Confused
#ni-1
_________________

And a few that won't update for some reason.

4870 GPU
Back to top
View user's profile Send private message
Adam Alexander
Prince
Prince


Joined: 25 Oct 2008
Posts: 1626
Location: The looNItic fringe

PostPosted: Fri May 29, 2009 8:41 pm    Post subject: Reply with quote

KWSN imcrazynow wrote:
Is anybody having the same problems as me? Confused
#ni-1


Not that I know of, but I haven't checked all my wu's to see if the IBUCH were taking longer than they should.

EDIT: I just checked and the IBUCH wu's are taking around 4500 seconds while the HIVPR's are taking 550 or so and awarding just about the same credit. The time for the IBUCH wu's hasn't changed since I did the detach/reattach.
_________________

Currently running:

Active
Intel Core 2 Quad 9550

Reserves
Now down to one Intel Core 2 Quad Q6700 that's in a tiny case and overheats if I actually try to use all four cores at the same time. On the other hand, it makes for a very nice home theater PC
Intel Core i7 CPU 920
AMD Athlon(tm) 7850
Back to top
View user's profile Send private message
Sir Papa Smurph
Cries like a little girl
Prince


Joined: 18 Jul 2006
Posts: 4428
Location: Michigan

PostPosted: Fri May 29, 2009 9:10 pm    Post subject: Reply with quote

My major problem was with Kashif, 100% failure rate, most after 10 hours.

I had a few problems with Ibuch... But not enough to Abort them

I am still aborting all Kashif Wu's
_________________
a.k.a. Licentious of Borg.........Resistance Really is Futile.......
and a Really Hoopy Frood who always knows where his Towel is...
Back to top
View user's profile Send private message
Al Dente
Prince
Prince


Joined: 23 Feb 2006
Posts: 3228
Location: Leodis, the jewel at the end of the yellow brick road (or M1)

PostPosted: Sat May 30, 2009 8:13 pm    Post subject: Reply with quote

I've only had problems with a couple of Kashif units, all the rest seem to have run just fine.

#ni-1
_________________
Creationists believe they never evolved; I agree with them.

. . My Milestones . . My Full BOINC list
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    KWSN Orbiting Fortress Forum Index -> Ye Olde Help Scrolls All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group
Optimized Seti@Home App | BOINC Stats